NETVPX - Partial Network Outage – Incident details

Partial Network Outage

Resolved
Partial outage 30 %
Started 26 days agoLasted 7 minutes

Affected

Frankfurt Network

Partial outage from 10:38 AM to 10:45 AM

Frankfurt VPS services

Partial outage from 10:38 AM to 10:45 AM

Updates
  • Resolved
    Resolved
    We have implemented a fix and are seeing things come back. We will monitor the situation in the next hour.
  • Identified
    Identified

    We have identified the problem and are working on reversing our faulty network configuration. We hope to be back online for affected services within 15 minutes.

  • Investigating
    Investigating

    We are currently investigating this incident with a few of our nodes. The issue occurred during one of our regular configuration steps.

    We are working on resolving this ASAP.