NETVPX - Rack Power outage – Incident details

Rack Power outage

Resolved
Major outage
Started 3 months agoLasted 33 minutes

Affected

Frankfurt Network

Major outage from 10:12 PM to 10:45 PM

Frankfurt VPS services

Major outage from 10:12 PM to 10:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    At 00:12 CEST, the main fuse of one of our server racks tripped in the datacenter, resulting in an outage. On-site datacenter technicians temporarily fixed the issue relatively quickly.

     

    We’ve identified the issue to be caused by a faulty ATS (automatic transfer switch). An ATS is responsible for automatically transferring a power supply from its primary source to a backup source when it senses a failure or outage in the primary source. Currently, the ATS has been completely removed to get our infrastructure back online as quickly as possible.