Scheduled for August 12, 2025 at 8:00 AM – 8:52 AM
Affects
NETVPX.com
Under maintenance from 8:00 AM to 8:52 AM
Updates
Completed
August 12, 2025 at 8:52 AM
Completed
August 12, 2025 at 8:52 AM
Maintenance has completed successfully. Please contact us if you notice any issues.
In progress
August 12, 2025 at 8:00 AM
In progress
August 12, 2025 at 8:00 AM
Maintenance is now in progress
Planned
August 12, 2025 at 8:00 AM
Planned
August 12, 2025 at 8:00 AM
We are planning for a scheduled maintenance. We will conduct some major updates on the underlying frameworks our website and panel uses. This means that things might be sporadically inaccessible during the specified timeframe.
The hosting services themselves will not be affected. This includes VPS and dedicated servers.